Back to all reports

Lights not working

Reported via desktop in the Street lighting category anonymously at 19:03, Tue 8 December 2020

Sent to National Highways less than a minute later

All the lights south of Commerce St bridge have gone off after recently being turned back on about 4 weeks ago. The lights on the A56 at this stretch keep the road, lay-by & cycle path that runs alongside the southbound carriage illuminated.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for reporting the lighting outage to us. We'll investigate this and make any necessary repairs.

    Posted by National Highways at 10:50, Thu 10 December 2020

  • Thank you for your patience while we reviewed your report. We have switched off the lighting on this section of the A56. This is to support the Dept of Transports aim to reduce carbon emissions. Sites have been chosen where there is a good safety record and where analysis shows that the lights can be switched off without increasing risks to road user safety. We are still using road lighting where it is needed; however, we are confident that we can use less of it without a significant impact on safety for road users.

    We will continue to review this and may restore the lighting if the situation changes.

    If you require any further update on this issue our Customer Contact Centre is available 24 hours a day at: • 0300 123 5000

    • info@highwaysengland.co.uk

    Please quote 21797540 to discuss this matter further.

    Kind regards Highways England

    State changed to: No further action

    Posted by National Highways at 07:23, Wednesday 6 January 2021

This report is now closed to updates. You can make a new report in the same location.