Back to all reports

Traffic signals not in use leading to incorrect lane information

Reported via desktop in the Sign issue category anonymously at 14:39, Monday 19 July 2021

Sent to Highways England less than a minute later

Near miss witnessed yesterday afternoon (with dash cam footage) by a driver correctly following lane markings for A56 Lymm. This driver narrowly avoided a collision, when they were following said lane directions. But there was another vehicle in lane 2 attempting to exit for A556. This needs URGENT action by re-instating the traffic signals. The junction does not work correctly without them, as traffic is mixed with those joining AND leaving the A556 at the same time.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for contacting Highways England concerning road marking / traffic signal issues on the A556 Bowden. We're investigating this issue and aim to provide a response by 23 July.

    Can we please ask that you check back on this date for an update.

    Kind regards

    Highways England

    State changed to: In progress

    Posted by Highways England at 09:54, Tuesday 20 July 2021

  • Thank you for your patience while we reviewed your report. Works to replace the traffic signals here will be completed by 31 July. In the meantime we will monitor the junction for safety. Although we always aim to complete the repairs as planned, the date may change due to unforeseen circumstances.

    Kind regards Highways England

    State changed to: Closed

    Posted by Highways England at 14:58, Friday 23 July 2021

This report is now closed to updates. You can make a new report in the same location.